<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="apple-touch-icon" sizes="57x57" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-16x16.png"><link rel="manifest" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" type="text/css"><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600" rel="stylesheet" type="text/css"><link href="https://fonts.googleapis.com/css?family=Work+Sans:400,700" rel="stylesheet" type="text/css"> <!--[if lt IE 9]> <script src="http://www.wpcv.com/wp-content/themes/hall/assets/js/html5.js"></script> <![endif]--><title>Class of the Day Oct 11 | WPCV 97.5 FM</title> <link rel="canonical" href="http://www.wpcv.com/class-day-oct-11/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Class of the Day Oct 11 | WPCV 97.5 FM" /><meta property="og:description" content="Check out the Hornets!!! Thank you Ms. Horvatin&#8217;s 5th grade class from Highland City Elementary School. They’re our featured “ClassMore Information &#062;&#062;" /><meta property="og:url" content="http://www.wpcv.com/class-day-oct-11/" /><meta property="og:site_name" content="WPCV 97.5 FM" /><meta property="article:publisher" content="https://www.facebook.com/max983/" /><meta property="article:tag" content="#goodstuff" /><meta property="article:tag" content="#interactiveradio" /><meta property="article:tag" content="#lakeland" /><meta property="article:tag" content="#liveandlocalradio" /><meta property="article:tag" content="#liveradio" /><meta property="article:tag" content="#localradio" /><meta property="article:tag" content="#morningradio" /><meta property="article:tag" content="#polkcounty" /><meta property="article:tag" content="Class of the Day" /><meta property="article:section" content="DJ The Trucker&#039;s Blog" /><meta property="article:published_time" content="2019-10-11T04:00:03-04:00" /><meta property="article:modified_time" content="2019-10-11T05:01:24-04:00" /><meta property="og:updated_time" content="2019-10-11T05:01:24-04:00" /><meta property="og:image" content="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.jpg" /><meta property="og:image:width" content="4032" /><meta property="og:image:height" content="3024" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Check out the Hornets!!! Thank you Ms. Horvatin&#8217;s 5th grade class from Highland City Elementary School. They’re our featured “ClassMore Information &#062;&#062;" /><meta name="twitter:title" content="Class of the Day Oct 11 | WPCV 97.5 FM" /><meta name="twitter:site" content="@975WPCV" /><meta name="twitter:image" content="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.jpg" /><meta name="twitter:creator" content="@975WPCV" /> <link rel="alternate" type="application/rss+xml" title="WPCV 97.5 FM &raquo; Feed" href="http://www.wpcv.com/feed/" /><link rel="alternate" type="application/rss+xml" title="WPCV 97.5 FM &raquo; Comments Feed" href="http://www.wpcv.com/comments/feed/" /><link rel='stylesheet' id='columns-css'  href='http://www.wpcv.com/wp-content/cache/wmac/css/wmac_single_a9987fc17515066e44839f84bf93f988.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://www.wpcv.com/wp-content/cache/wmac/css/wmac_single_c056c27890e4d1fa87f12539d2af6111.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/bootstrap/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-datepicker-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/bootstrap/css/bootstrap-datepicker3.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='hall-style-css'  href='http://www.wpcv.com/wp-content/cache/wmac/css/wmac_single_ad0f709c40bccf562f3368ae1235a8db.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var hall_settings = {"listen_live_url":"http:\/\/player.listenlive.co\/38101","items_per_page":"10","current_page":"1","events_date":"","slider_interval":"5000","category":""};
/* ]]> */</script> <link rel='https://api.w.org/' href='http://www.wpcv.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="http://www.wpcv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wpcv.com%2Fclass-day-oct-11%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.wpcv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wpcv.com%2Fclass-day-oct-11%2F&#038;format=xml" />  <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><style type="text/css">.sd-bar .sd-meta span.section {color:#fff300;}
    .sd-bar .sd-meta span.top {color:#ffffff; font-size:12px;}
    .sd-bar .sd-meta span.bottom, .sd-bar .sd-meta span.bottom a {color:#e6001c; font-size:12px;}
    .sd-bar .sd-meta span.bottom a {text-decoration:none;}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-77180102-2', 'auto');
                    ga('send', 'pageview');</script> <style type="text/css">.sd-bar {width:100%; height:60px;}    .sd-bar .sd-item {float:left; padding:8px; margin-right:30px; background:url(http://www.wpcv.com/wp-content/plugins/song_display/assets/sep.png) no-repeat 0 center;}
    .sd-bar img {float:left; margin:0 8px;}
    .sd-bar .sd-meta {float:left; max-width:200px;}
    .sd-bar .sd-meta span {display:block; font-size:10px; line-height:1.3;}
    .sd-bar .sd-meta span.title {color:#fff300;}
    .sd-bar .sd-meta span.song {color:#ffffff; font-size:12px; overflow:hidden; text-overflow:ellipsis; white-space:nowrap;}
    .sd-bar .sd-meta span.artist {color:#e6001c; font-size:12px; overflow:hidden; text-overflow:ellipsis; white-space:nowrap;}
    .sd-bar .next-played .sd-meta span.title {color:#fff300;}
    .sd-bar .next-played .sd-meta span.song {color:#ffffff;}
    .sd-bar .next-played .sd-meta span.artist {color:#e6001c;}
    .sd-bar .mobile-tap {display:none;}</style> <script type="text/javascript">var ajaxurl = 'http://www.wpcv.com/wp-admin/admin-ajax.php';</script> <style type="text/css">.site-header {background-image:url(http://wpcv.wpengine.com/wp-content/uploads/2016/03/cropped-www.k923orlando.com_0cd29a23f88d4aa181f5848568c7348d.png); background-repeat:no-repeat; background-position:center 0; background-size:cover;}
    .header-main {background-color:transparent;}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #000033; background-image: url('http://wpcv.wpengine.com/wp-content/uploads/2016/08/11.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }</style><link rel="icon" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-180x180.png" /><meta name="msapplication-TileImage" content="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-270x270.png" /><style type="text/css" media="screen">@media screen and (max-width: 782px) {
		html {margin-top: 0 !important;}
	}</style></head><body class="single single-post postid-8268 single-format-standard custom-background hall group-blog singular"><div class="wrapper"><header id="header" class="site-header" role="header"><div class="header-main"><div class="container"><div class="row"><div class="logo col-md-3 col-xs-12"> <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a></div><div class="listen-live"> <a href="http://player.listenlive.co/38101" target="_blank" class="mobile-play" title="Listen Live">Listen Live</a> <label>Listen Live</label></div><div class="menuwrap col-md-9 col-xs-12"><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"><div class="menu-primary-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wpcv.com/97-5-wpcv/">Roger, Julie and DJ In The Morning</a></li><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="http://www.wpcv.com/personalities/">Personalities</a><ul class="sub-menu"><li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-991"><a href="http://www.wpcv.com/on-air/personalities/roger-todd/">Roger Todd</a></li><li id="menu-item-3102" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-3102"><a href="http://www.wpcv.com/on-air/personalities/julie-k/">Julie K</a></li><li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-989"><a href="http://www.wpcv.com/on-air/personalities/d-j-trucker/">DJ</a></li><li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-988"><a href="http://www.wpcv.com/on-air/personalities/jeni-taylor/">Jeni Taylor</a></li><li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-987"><a href="http://www.wpcv.com/on-air/personalities/sara-michaels/">Sara Michaels</a></li><li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-986"><a href="http://www.wpcv.com/on-air/personalities/grant-starr/">Grant Starr</a></li><li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-5400"><a href="http://www.wpcv.com/on-air/personalities/jon-dennis/">Jon Dennis</a></li><li id="menu-item-1004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004"><a href="http://www.wpcv.com/personalities/weekend-crew/">The Weekend Crew</a></li></ul></li><li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543"><a href="#">Inside WPCV</a><ul class="sub-menu"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.wpcv.com/legal/97country-contest-rules/">WPCV Contest Rules</a></li><li id="menu-item-1854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a href="http://www.wpcv.com/calendar/">Calendar</a></li><li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/event-category/roadshow/">97.5 WPCV Roadshow</a></li><li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/event-category/community/">Community</a></li><li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="/event-category/concerts/">Concerts</a></li><li id="menu-item-6172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6172"><a href="http://www.wpcv.com/home/lets-go-fishing/">Let&#8217;s Go Fishing!</a></li><li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="http://www.wpcv.com/local/">Local Weather</a></li><li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.wpcv.com/email-club/">Email Club</a></li><li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.wpcv.com/listener-advisory-board/">Listener Advisory Board</a></li><li id="menu-item-1386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="http://www.wpcv.com/home/lunchtime-loot-request-bartow-ford-request-dedication-hour/">Lunchtime Loot Request/Bartow Ford All Request &#038; Dedication Hour</a></li></ul></li><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.wpcv.com/contact/">Contact 97.5</a></li></ul></div></nav><div class="searchbox"><form role="search" method="get" class="search-form" action="http://www.wpcv.com/"> <input type="search" class="search-field" placeholder="Search/Keyword" value="" name="s" title="Search for:" /> <button type="button" class="search-submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button></form></div></div><div class="contact-box pull-right"><h3>Contact & Connect</h3><div class="phone"> <a href="tel:863-683-9797">Tap to call <span>863-683-9797</span></a></div><ul class="social-icons"><li class="twitter"><a href="https://twitter.com/975wpcv?lang=en" target="_blank"></a></li><li class="facebook"><a href="https://www.facebook.com/975WPCV/" target="_blank"></a></li><li class="instagram"><a href="https://www.instagram.com/97.5_wpcv/?hl=en" target="_blank"></a></li></ul></div><div class="clearfix"></div></div></div></div></header><div class="site-body"><div class="site-top"><div class="mobile-header"><div class="container"><div class="row"><div class="col-xs-3"> <a href="#this" class="menu-toggle" title="menu">Menu</a></div><div class="col-xs-6 mobile-logo"> <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a></div><div class="col-xs-3"> <a href="http://player.listenlive.co/38101" target="_blank" class="mobile-play pull-right" title="Listen Live">Listen Live</a></div></div></div></div><div class="sd-wrapper"><div class="container"><div class="row"><div class="col-md-12"><div class="logo"> <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a></div><div class="listen-live"> <span class="background"></span> <span class="icon"></span></div><div class="sd-bar"><div class="sd-songs"><div class="sd-item current"> <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" /><div class="sd-meta"> <span class="title">NOW PLAYING</span> <span class="song">97.5 WPCV</span> <span class="artist">Your Hometown Station</span></div></div><div class="mobile-tap current"> <label>Tap <span class="play">play</span> to listen on <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" /></label></div><div class="sd-item next-played"> <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" /><div class="sd-meta"> <span class="title">LAST SONG PLAYED</span> <span class="song">97.5 WPCV</span> <span class="artist">Your Hometown Station</span></div></div></div><div class="on-air sd-item"> <img src="http://www.wpcv.com/wp-content/uploads/2016/02/rojerjuliedj.jpg" width="45" height="45" /><div class="sd-meta"> <span class="section">ON AIR NOW:</span> <span class="top">Roger, Julie and DJ In The Morning </span> <span class="bottom"><a href="http://www.wpcv.com/97-5-wpcv/"></a></span></div></div></div> <script type="text/javascript">var sd_status = 0, sd_ajax_url = 'http://www.wpcv.com/wp-admin/admin-ajax.php';
            function sd_refresh_songs() {
                if ( sd_status == 1 ) return;
                sd_status = 1;
                jQuery.post(sd_ajax_url, {action:'refresh_songs'}, function(res) {
                    if ( res.song_display != undefined ) {
                        jQuery('.sd-bar .sd-songs').html(res.song_display);
                    }
                    if ( jQuery('.last10songs').length > 0 && res.last_songs_played != undefined ) {
                        jQuery('.last10songs').html(res.last_songs_played);
                    }

                    sd_status = 0;
                }, 'json');
            }
            setInterval(sd_refresh_songs, 5000);</script> </div></div></div></div><div class="ad-container"><div class="container"><div class="ad-main"><div class="g g-1"><div class="g-dyn a-132 c-1"><a class="gofollow" data-track="MTMyLDEsMSw2MA==" href="http://tannerslakeside.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/04/tanners.jpg"/></a></div><div class="g-dyn a-12 c-2"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.midflorida.com/loans-credit/home/home-equity-line-of-credit" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/04/midfla.gif"></a></div><div class="g-dyn a-21 c-3"><a class="gofollow" data-track="MjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII16" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/JUDE2.jpg"/></a></div><div class="g-dyn a-11 c-4"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://www.geico.com/landingpage/go470/?soa=83116" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/01/Geico-Jan-2019.jpg"/></a></div><div class="g-dyn a-18 c-5"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.moodylaw.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/moody.jpg"/></a></div><div class="g-dyn a-141 c-6"><a class="gofollow" data-track="MTQxLDEsMSw2MA==" href="https://www.sonnysbbq.com/rabbq" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/08/sonnys.jpg"/></a></div><div class="g-dyn a-4 c-7"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.optionsforwomenphc.com" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2016/08/OFW.jpg"/></a></div><div class="g-dyn a-76 c-8"><a class="gofollow" data-track="NzYsMSwxLDYw" href="http://www.raisetherefund.com/?source=infinity_Promo_Clayton-Tax2018" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2018/03/clayton-homes.jpg"/></a></div><div class="g-dyn a-13 c-9"><a class="gofollow" data-track="MTMsMSwxLDYw" href="https://www.circlek.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/05/circle-k-may-19.jpg"/></a></div><div class="g-dyn a-142 c-10"><a class="gofollow" data-track="MTQyLDEsMSw2MA==" href="https://secure.acsevents.org/site/TR;jsessionid=00000000.app306b?pg=entry&fr_id=94485&NONCE_TOKEN=2F39565EF7862EBB01C40EC2414B7E92" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/07/MSABC.Polk_.Hall-Communications.2019-002.jpg"/></a></div><div class="g-dyn a-126 c-11"><a class="gofollow" data-track="MTI2LDEsMSw2MA==" href="https://lakelandelectric.com/energytoolset" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/03/lkldelec.gif"/></a></div><div class="g-dyn a-131 c-12"><a class="gofollow" data-track="MTMxLDEsMSw2MA==" href="http://oldmanfranks.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/04/omf.jpg"/></a></div><div class="g-dyn a-133 c-13"><a class="gofollow" data-track="MTMzLDEsMSw2MA==" href="http://www.bobandjerrysroofing.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/06/ROOFING.jpg"/></a></div></div></div></div></div></div><div id="main" class="site-main" role="main"><div class="container"><div class="breadcrumbs row"><div class="col-xs-12"><a href="http://www.wpcv.com/">Home</a><span class="sep glyphicon glyphicon-triangle-right" aria-hidden="true"></span><span class="current">Class of the Day Oct 11</span></div></div><div id="content" class="site-content" role="main"><div class="row"><div class="col-md-8 col-xs-12"><div class="blog-post"><div class="row"><div class="col-xs-12"><article id="post-8268" class="post-8268 post type-post status-publish format-standard has-post-thumbnail hentry category-djthetrucker category-julie category-roger-julie-and-dj-in-the-morning category-roger tag-goodstuff tag-interactiveradio tag-lakeland tag-liveandlocalradio tag-liveradio tag-localradio tag-morningradio tag-polkcounty tag-class-of-the-day"><h1 class="entry-title">Class of the Day Oct 11</h1><div class="entry-content"><p><a href="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.jpg"><img class="alignnone size-medium wp-image-8269" src="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin-300x225.jpg" alt="Horvatin" width="300" height="225" srcset="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin-300x225.jpg 300w, http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin-768x576.jpg 768w, http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p>Check out the Hornets!!!</p><p>Thank you Ms. Horvatin&#8217;s 5th grade class from Highland City Elementary School. <span id="more-8268"></span>They’re our featured “Class of the Day” and they did a GOOD job saying the Pledge of Allegiance for us this morning!</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-8268-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.mp3?_=1" /><a href="http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.mp3">http://www.wpcv.com/wp-content/uploads/2019/10/Horvatin.mp3</a></audio><p>Make sure you join us each weekday morning right before the 7:00 news for a new Class of the Day to be featured with the Pledge!</p></div><footer class="entry-footer"> <span class="posted-on"><span class="glyphicon glyphicon-calendar" aria-hidden="true"></span> <time class="entry-date published updated" datetime="2019-10-11T04:00:03+00:00">October 11, 2019</time></span><span class="cat-links"><span class="glyphicon glyphicon glyphicon-th-list" aria-hidden="true"></span> <a href="http://www.wpcv.com/category/roger-julie-and-dj-in-the-morning/djthetrucker/" rel="category tag">DJ The Trucker's Blog</a>, <a href="http://www.wpcv.com/category/roger-julie-and-dj-in-the-morning/julie/" rel="category tag">Julie's Blog</a>, <a href="http://www.wpcv.com/category/roger-julie-and-dj-in-the-morning/" rel="category tag">Roger, Julie and DJ In The Morning Blog</a>, <a href="http://www.wpcv.com/category/roger-julie-and-dj-in-the-morning/roger/" rel="category tag">Roger's Blog</a></span><span class="tags-links"><span class="glyphicon glyphicon-tags" aria-hidden="true"></span> <a href="http://www.wpcv.com/tag/goodstuff/" rel="tag">#goodstuff</a>, <a href="http://www.wpcv.com/tag/interactiveradio/" rel="tag">#interactiveradio</a>, <a href="http://www.wpcv.com/tag/lakeland/" rel="tag">#lakeland</a>, <a href="http://www.wpcv.com/tag/liveandlocalradio/" rel="tag">#liveandlocalradio</a>, <a href="http://www.wpcv.com/tag/liveradio/" rel="tag">#liveradio</a>, <a href="http://www.wpcv.com/tag/localradio/" rel="tag">#localradio</a>, <a href="http://www.wpcv.com/tag/morningradio/" rel="tag">#morningradio</a>, <a href="http://www.wpcv.com/tag/polkcounty/" rel="tag">#polkcounty</a>, <a href="http://www.wpcv.com/tag/class-of-the-day/" rel="tag">Class of the Day</a></span></footer></article></div></div></div></div><div class="col-md-4 col-xs-12"><div id="sidebar" class="widget-area" role="complementary"><aside id="text-5" class="widget widget_text"><div class="textwidget"><a href="/local/bay-news-9-weather/"><img src="/wp-content/uploads/2017/03/Banners360x100News.jpg" alt="Local Traffic"></a><div>&nbsp;</div></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-136"><a class="gofollow" data-track="MTM2LDIsMSw2MA==" href="https://www.geico.com/careers/office-locations/florida-lakeland//" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/07/geico-recruit.jpg"/></a></div></div></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Explore WPCV:</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wpcv.com/97-5-wpcv/">Roger, Julie and DJ In The Morning</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="http://www.wpcv.com/personalities/">Personalities</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-991"><a href="http://www.wpcv.com/on-air/personalities/roger-todd/">Roger Todd</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-3102"><a href="http://www.wpcv.com/on-air/personalities/julie-k/">Julie K</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-989"><a href="http://www.wpcv.com/on-air/personalities/d-j-trucker/">DJ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-988"><a href="http://www.wpcv.com/on-air/personalities/jeni-taylor/">Jeni Taylor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-987"><a href="http://www.wpcv.com/on-air/personalities/sara-michaels/">Sara Michaels</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-986"><a href="http://www.wpcv.com/on-air/personalities/grant-starr/">Grant Starr</a></li><li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-5400"><a href="http://www.wpcv.com/on-air/personalities/jon-dennis/">Jon Dennis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004"><a href="http://www.wpcv.com/personalities/weekend-crew/">The Weekend Crew</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543"><a href="#">Inside WPCV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.wpcv.com/legal/97country-contest-rules/">WPCV Contest Rules</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a href="http://www.wpcv.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/event-category/roadshow/">97.5 WPCV Roadshow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/event-category/community/">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="/event-category/concerts/">Concerts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6172"><a href="http://www.wpcv.com/home/lets-go-fishing/">Let&#8217;s Go Fishing!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="http://www.wpcv.com/local/">Local Weather</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.wpcv.com/email-club/">Email Club</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.wpcv.com/listener-advisory-board/">Listener Advisory Board</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="http://www.wpcv.com/home/lunchtime-loot-request-bartow-ford-request-dedication-hour/">Lunchtime Loot Request/Bartow Ford All Request &#038; Dedication Hour</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.wpcv.com/contact/">Contact 97.5</a></li></ul></div></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMywxLDYw" href="http://regalhonda.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/regalhonda.jpg"/></a></div></div></aside></div></div></div></div></div></div><div class="container"><div class="ad-footer"><div class="g g-1"><div class="g-dyn a-11 c-1"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://www.geico.com/landingpage/go470/?soa=83116" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/01/Geico-Jan-2019.jpg"/></a></div><div class="g-dyn a-131 c-2"><a class="gofollow" data-track="MTMxLDEsMSw2MA==" href="http://oldmanfranks.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/04/omf.jpg"/></a></div><div class="g-dyn a-12 c-3"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.midflorida.com/loans-credit/home/home-equity-line-of-credit" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/04/midfla.gif"></a></div><div class="g-dyn a-141 c-4"><a class="gofollow" data-track="MTQxLDEsMSw2MA==" href="https://www.sonnysbbq.com/rabbq" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/08/sonnys.jpg"/></a></div><div class="g-dyn a-13 c-5"><a class="gofollow" data-track="MTMsMSwxLDYw" href="https://www.circlek.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/05/circle-k-may-19.jpg"/></a></div><div class="g-dyn a-18 c-6"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.moodylaw.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/moody.jpg"/></a></div><div class="g-dyn a-126 c-7"><a class="gofollow" data-track="MTI2LDEsMSw2MA==" href="https://lakelandelectric.com/energytoolset" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/03/lkldelec.gif"/></a></div><div class="g-dyn a-132 c-8"><a class="gofollow" data-track="MTMyLDEsMSw2MA==" href="http://tannerslakeside.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/04/tanners.jpg"/></a></div><div class="g-dyn a-4 c-9"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.optionsforwomenphc.com" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2016/08/OFW.jpg"/></a></div><div class="g-dyn a-142 c-10"><a class="gofollow" data-track="MTQyLDEsMSw2MA==" href="https://secure.acsevents.org/site/TR;jsessionid=00000000.app306b?pg=entry&fr_id=94485&NONCE_TOKEN=2F39565EF7862EBB01C40EC2414B7E92" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/07/MSABC.Polk_.Hall-Communications.2019-002.jpg"/></a></div><div class="g-dyn a-133 c-11"><a class="gofollow" data-track="MTMzLDEsMSw2MA==" href="http://www.bobandjerrysroofing.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2019/06/ROOFING.jpg"/></a></div><div class="g-dyn a-21 c-12"><a class="gofollow" data-track="MjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII16" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/JUDE2.jpg"/></a></div><div class="g-dyn a-76 c-13"><a class="gofollow" data-track="NzYsMSwxLDYw" href="http://www.raisetherefund.com/?source=infinity_Promo_Clayton-Tax2018" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2018/03/clayton-homes.jpg"/></a></div></div></div></div><footer id="footer" class="site-footer" role="footer"><div class="container"><div class="row"><div class="footer-logo col-md-3 col-xs-12"> <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="216" height="137" /></a></div><div class="footer-widgets col-md-9 col-xs-12"><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Contact 97.5 WPCV</h2><div class="textwidget"><ul><li>(863) 683-9797</li><li>(800) 227-9797</li><li><a href="http://www.wpcv.com/email-club/">Email Club</a></li><li><a href="/contact">Address & Corporate</a></li></ul></div></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Most Popular</h2><div class="menu-most-popular-container"><ul id="menu-most-popular" class="menu"><li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027"><a href="http://www.wpcv.com/97-5-wpcv/">Roger, Julie, and DJ In The Morning</a></li><li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://www.wpcv.com/calendar/">Calendar</a></li><li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li></ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.wpcv.com/legal/97country-contest-rules/">97.5 WPCV Contest Rules</a></li><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.wpcv.com/wp-content/uploads/2019/10/Hall-Communications-Website-Terms-of-Use-WPCV.pdf">Terms Of Use</a></li><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.wpcv.com/legal/privacy-statement/">Privacy Statement</a></li><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://www.wpcv.com/wp-content/uploads/2019/09/eeo2019.pdf">2018-2019 EEO Report</a></li><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="#">Copyright &#038; Trademark Notice</a></li><li id="menu-item-7071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7071"><a href="https://publicfiles.fcc.gov/fm-profile/wpcv">Access our FCC Public File here.  If you are disabled and need help accessing the content of the Public File, please contact the Public File Administrator at 863-682-8184.</a></li></ul></div></aside></div><div class="clearfix"></div></div></div></footer></div> <iframe class="live"></iframe></div><link rel='stylesheet' id='mediaelement-css'  href='http://www.wpcv.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wpcv.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.wpcv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wpcv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyB2qoakJkU_Ff_E0eZV783_aW56UHXsiME'></script> <script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/library/js/google-maps.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */</script>  <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});</script> <div style="font-size:10px;color:#999;text-align:center;background-color:#000;">Copyright &copy; Hall Communications, Inc. &bull; <a href="http://www.mosierdata.com/" target="_blank" style="color:#999">Website By MosierData</a></div> <script type="text/javascript" defer src="http://www.wpcv.com/wp-content/cache/wmac/js/wmac_84f884f59ae9942f1dd632789f1c8a6c.js"></script></body></html>