<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.wpcv.com/xmlrpc.php">
	<link rel="apple-touch-icon" sizes="57x57" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/favicon-16x16.png">
	<link rel="manifest" href="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="http://www.wpcv.com/wp-content/themes/hall/assets/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:400" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:600" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Work+Sans:400,700" rel="stylesheet" type="text/css">
	<!--[if lt IE 9]>
	<script src="http://www.wpcv.com/wp-content/themes/hall/assets/js/html5.js"></script>
	<![endif]-->
	<title>Hurricane Harvey &amp; How You Can Help! | WPCV 97.5 FM</title>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wpcv.com/hurricane-harvey-can-help/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurricane Harvey &amp; How You Can Help! | WPCV 97.5 FM" />
<meta property="og:description" content="As many of you know, I lived in Houston for ten years. I spent all my high school and collegeMore Information &#062;&#062;" />
<meta property="og:url" content="http://www.wpcv.com/hurricane-harvey-can-help/" />
<meta property="og:site_name" content="WPCV 97.5 FM" />
<meta property="article:publisher" content="https://www.facebook.com/max983/" />
<meta property="article:section" content="Jeni Taylor&#039;s Blog" />
<meta property="article:published_time" content="2017-08-30T11:49:21-04:00" />
<meta property="og:image" content="http://www.wpcv.com/wp-content/uploads/2017/08/RedCrossHurricaneHarvey.png" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As many of you know, I lived in Houston for ten years. I spent all my high school and collegeMore Information &#062;&#062;" />
<meta name="twitter:title" content="Hurricane Harvey &amp; How You Can Help! | WPCV 97.5 FM" />
<meta name="twitter:site" content="@max983fm" />
<meta name="twitter:image" content="http://www.wpcv.com/wp-content/uploads/2017/08/RedCrossHurricaneHarvey.png" />
<meta name="twitter:creator" content="@max983fm" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="WPCV 97.5 FM &raquo; Feed" href="http://www.wpcv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPCV 97.5 FM &raquo; Comments Feed" href="http://www.wpcv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPCV 97.5 FM &raquo; Hurricane Harvey &amp; How You Can Help! Comments Feed" href="http://www.wpcv.com/hurricane-harvey-can-help/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wpcv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='columns-css'  href='http://www.wpcv.com/wp-content/plugins/columns/columns.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wpcv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/bootstrap/css/bootstrap.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/bootstrap/css/bootstrap-datepicker3.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.wpcv.com/wp-content/themes/hall/assets/fontawesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='hall-style-css'  href='http://www.wpcv.com/wp-content/themes/hall/style.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hall_settings = {"listen_live_url":"http:\/\/player.listenlive.co\/38101","items_per_page":"10","current_page":"1","events_date":"","slider_interval":"5000","category":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/assets/js/functions.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://www.wpcv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wpcv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wpcv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.wpcv.com/?p=2898' />
<link rel="alternate" type="application/json+oembed" href="http://www.wpcv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wpcv.com%2Fhurricane-harvey-can-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wpcv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wpcv.com%2Fhurricane-harvey-can-help%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.5.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <style type="text/css">
    .sd-bar .sd-meta span.section {color:#fff300;}
    .sd-bar .sd-meta span.top {color:#ffffff; font-size:12px;}
    .sd-bar .sd-meta span.bottom, .sd-bar .sd-meta span.bottom a {color:#e6001c; font-size:12px;}
    .sd-bar .sd-meta span.bottom a {text-decoration:none;}
    </style>
                        <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-77180102-2', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->    <style type="text/css">
	.sd-bar {width:100%; height:60px;}    .sd-bar .sd-item {float:left; padding:8px; margin-right:30px; background:url(http://www.wpcv.com/wp-content/plugins/song_display/assets/sep.png) no-repeat 0 center;}
    .sd-bar img {float:left; margin:0 8px;}
    .sd-bar .sd-meta {float:left; max-width:200px;}
    .sd-bar .sd-meta span {display:block; font-size:10px; line-height:1.3;}
    .sd-bar .sd-meta span.title {color:#fff300;}
    .sd-bar .sd-meta span.song {color:#ffffff; font-size:12px; overflow:hidden; text-overflow:ellipsis; white-space:nowrap;}
    .sd-bar .sd-meta span.artist {color:#e6001c; font-size:12px; overflow:hidden; text-overflow:ellipsis; white-space:nowrap;}
    .sd-bar .next-played .sd-meta span.title {color:#fff300;}
    .sd-bar .next-played .sd-meta span.song {color:#ffffff;}
    .sd-bar .next-played .sd-meta span.artist {color:#e6001c;}
    .sd-bar .mobile-tap {display:none;}
    </style>
        <script type="text/javascript">var ajaxurl = 'http://www.wpcv.com/wp-admin/admin-ajax.php';</script>
        <style type="text/css">
    .site-header {background-image:url(http://wpcv.wpengine.com/wp-content/uploads/2016/03/cropped-www.k923orlando.com_0cd29a23f88d4aa181f5848568c7348d.png); background-repeat:no-repeat; background-position:center 0; background-size:cover;}
    .header-main {background-color:transparent;}
    </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000033; background-image: url('http://wpcv.wpengine.com/wp-content/uploads/2016/08/11.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB-270x270.png" />
	<style type="text/css" media="screen">
	@media screen and (max-width: 782px) {
		html {margin-top: 0 !important;}
	}
	</style>
</head>

<body class="single single-post postid-2898 single-format-standard custom-background hall group-blog singular">
    
    <div class="wrapper">

	    <header id="header" class="site-header" role="header">
        
		    <div class="header-main">
			    <div class="container">
				    <div class="row">
					    <div class="logo col-md-3 col-xs-12">
						    <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a>
					    </div>

						<div class="listen-live">
							<a href="http://player.listenlive.co/38101" target="_blank" class="mobile-play" title="Listen Live">Listen Live</a>
							<label>Listen Live</label>
						</div>

					    <div class="menuwrap col-md-9 col-xs-12">
						    <nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
							    <div class="menu-primary-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wpcv.com/97-country-breakfast-club/">The Breakfast Club</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="http://www.wpcv.com/personalities/">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-991" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-991"><a href="http://www.wpcv.com/on-air/personalities/roger-todd/">Roger Todd</a></li>
	<li id="menu-item-989" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-989"><a href="http://www.wpcv.com/on-air/personalities/d-j-trucker/">D.J. Thee Trucker</a></li>
	<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-988"><a href="http://www.wpcv.com/on-air/personalities/jeni-taylor/">Jeni Taylor</a></li>
	<li id="menu-item-987" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-987"><a href="http://www.wpcv.com/on-air/personalities/sara-michaels/">Sara Michaels</a></li>
	<li id="menu-item-986" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-986"><a href="http://www.wpcv.com/on-air/personalities/grant-starr/">Grant Starr</a></li>
	<li id="menu-item-985" class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-985"><a href="http://www.wpcv.com/on-air/personalities/dave-day/">Dave Day</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004"><a href="http://www.wpcv.com/personalities/weekend-crew/">The Weekend Crew</a></li>
</ul>
</li>
<li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543"><a href="#">Inside WPCV</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.wpcv.com/legal/97country-contest-rules/">WPCV Contest Rules</a></li>
	<li id="menu-item-1854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a href="http://www.wpcv.com/calendar/">Calendar</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/event-category/roadshow/">97.5 WPCV Roadshow</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/event-category/community/">Community</a></li>
	<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="/event-category/concerts/">Concerts</a></li>
	<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="http://www.wpcv.com/local/">Local Weather &#038; Traffic</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.wpcv.com/email-club/">Email Club</a></li>
	<li id="menu-item-1114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.wpcv.com/listener-advisory-board/">Listener Advisory Board</a></li>
	<li id="menu-item-1386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="http://www.wpcv.com/home/lunchtime-loot-request-bartow-ford-request-dedication-hour/">Lunchtime Loot Request/Bartow Ford All Request &#038; Dedication Hour</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.wpcv.com/contact/">Contact 97.5</a></li>
</ul></div>						    </nav>
                            
                            <div class="searchbox">
                            <form role="search" method="get" class="search-form" action="http://www.wpcv.com/">
	<input type="search" class="search-field" placeholder="Search/Keyword" value="" name="s" title="Search for:" />
	<button type="button" class="search-submit"><span class="glyphicon glyphicon-search" aria-hidden="true"></span></button>
</form>                            </div>
					    </div>

                        <div class="contact-box pull-right">
							<h3>Contact & Connect</h3>
							<div class="phone">
								<a href="tel:863-683-9797">Tap to call <span>863-683-9797</span></a>
							</div>
							<ul class="social-icons">
								<li class="twitter"><a href="https://twitter.com/97CountryWPCV" target="_blank"></a></li><li class="facebook"><a href="https://www.facebook.com/97Country?ref=ts" target="_blank"></a></li>							</ul>
						</div>

					    <div class="clearfix"></div>
				    </div>
			    </div>
		    </div><!-- .header-main -->
            
	    </header><!-- #header -->
        
        <div class="site-body">
        
            <div class="site-top">
            
                <div class="mobile-header">
                    <div class="container">
                        <div class="row">
                            <div class="col-xs-3">
                                <a href="#this" class="menu-toggle" title="menu">Menu</a>
                            </div>
                            <div class="col-xs-6 mobile-logo">
                                <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a>
                            </div>
                            <div class="col-xs-3">
                                <a href="http://player.listenlive.co/38101" target="_blank" class="mobile-play pull-right" title="Listen Live">Listen Live</a>
                            </div>
                        </div>
                    </div>
                </div>

	            <div class="sd-wrapper">
					<div class="container">
						<div class="row">
							<div class="col-md-12">
								<div class="logo">
									<a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="218" height="140" /></a>
								</div>								

																<div class="listen-live">
									<span class="background"></span>
									<span class="icon"></span>
								</div>
								
								        <div class="sd-bar">
			<div class="sd-songs">
			
            <div class="sd-item current">
                <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" />
                <div class="sd-meta">
                    <span class="title">NOW PLAYING</span>
                    <span class="song">97 Country</span>
                    <span class="artist">Your Hometown Station</span>
                </div>
            </div>
        
                <div class="mobile-tap current">
                    <label>Tap <span class="play">play</span> to listen on <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" /></label>
                </div>
            
            <div class="sd-item next-played">
                <img src="http://www.wpcv.com/wp-content/uploads/2017/03/cropped-WPCV_profile_FB.png" width="45" height="45" />
                <div class="sd-meta">
                    <span class="title">LAST SONG PLAYED</span>
                    <span class="song">97 Country</span>
                    <span class="artist">Your Hometown Station</span>
                </div>
            </div>
        			</div>
			
			
            <div class="on-air sd-item">
                <img src="http://www.wpcv.com/wp-content/uploads/2016/08/GSW_sara-staff.jpg" width="45" height="45" />
                <div class="sd-meta">
                    <span class="section">ON AIR NOW:</span>
                    <span class="top">On The Porch</span>
                    <span class="bottom"><a href="http://www.wpcv.com/on-air/personalities/sara-michaels/">With Sara Michaels</a></span>
                </div>
            </div>
                </div><!-- .sd-bar -->
        <script type="text/javascript">
            var sd_status = 0, sd_ajax_url = 'http://www.wpcv.com/wp-admin/admin-ajax.php';
            function sd_refresh_songs() {
                if ( sd_status == 1 ) return;
                sd_status = 1;
                jQuery.post(sd_ajax_url, {action:'refresh_songs'}, function(res) {
                    if ( res.song_display != undefined ) {
                        jQuery('.sd-bar .sd-songs').html(res.song_display);
                    }
                    if ( jQuery('.last10songs').length > 0 && res.last_songs_played != undefined ) {
                        jQuery('.last10songs').html(res.last_songs_played);
                    }

                    sd_status = 0;
                }, 'json');
            }
            setInterval(sd_refresh_songs, 5000);
        </script>
    							</div>
						</div>
					</div>
				</div>
                
                <div class="ad-container">
                <div class="container"><div class="ad-main"><div class="g g-1"><div class="g-dyn a-75 c-1"><a class="gofollow" data-track="NzUsMSwxLDYw" href="https://www.steaknshake.com/menu_specials/prime-steakburger/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/08/sns.png"/></a></div><div class="g-dyn a-71 c-2"><a class="gofollow" data-track="NzEsMSwxLDYw" href="http://nucopumpandwellservices.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/03/nuco1.png"/></a></div><div class="g-dyn a-13 c-3"><a class="gofollow" data-track="MTMsMSwxLDYw" href="http://www.wpcv.com/includes/circlek.htm" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/05/may17circlek.jpg"/></a></div><div class="g-dyn a-62 c-4"><a class="gofollow" data-track="NjIsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeDR728x90.jpg" /></a></div><div class="g-dyn a-20 c-5"><a class="gofollow" data-track="MjAsMSwxLDYw" href="http://www.all-injuries.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/sfs.jpg"/></a></div><div class="g-dyn a-12 c-6"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.midflorida.com/loans-credit/home/home-equity-line-of-credit" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/04/midfla.gif"></a></div><div class="g-dyn a-61 c-7"><a class="gofollow" data-track="NjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeKB728x90.jpg" /></a></div><div class="g-dyn a-4 c-8"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.optionsforwomenphc.com" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2016/08/OFW.jpg"/></a></div><div class="g-dyn a-63 c-9"><a class="gofollow" data-track="NjMsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeJO728x90.jpg" /></a></div><div class="g-dyn a-18 c-10"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.moodylaw.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/moody.jpg"/></a></div><div class="g-dyn a-17 c-11"><a class="gofollow" data-track="MTcsMSwxLDYw" href="http://www.mcguirekia.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/mcguirekia.jpg"/></a></div><div class="g-dyn a-19 c-12"><a class="gofollow" data-track="MTksMSwxLDYw" href="http://www.batteriesplus.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/batt.jpg"/></a></div><div class="g-dyn a-21 c-13"><a class="gofollow" data-track="MjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII16" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/JUDE2.jpg"/></a></div><div class="g-dyn a-11 c-14"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://www.geico.com/landingpage/go272.htm?soa=01611&43700003134823114&p3134823114&gclid=CIyl_r_SmMoCFcQkgQodMHMBKA&gclsrc=aw.ds&dclid=CNjBhMDSmMoCFUSVgQodbKAEHA"><img src="http://wpcv.com/wp-content/uploads/2016/03/geico.jpg" alt="Geico"/></a></div></div></div></div>                </div>
                
            </div><!-- .site-top -->

	        <div id="main" class="site-main" role="main">
            
                <div class="container">
                
                    <div class="breadcrumbs row"><div class="col-xs-12"><a href="http://www.wpcv.com/">Home</a><span class="sep glyphicon glyphicon-triangle-right" aria-hidden="true"></span><span class="current">Hurricane Harvey &amp; How You Can Help!</span></div></div>
	<div id="content" class="site-content" role="main">

		<div class="row">

			<div class="col-md-8 col-xs-12">

				<div class="blog-post">

	<div class="row">

		<div class="col-xs-12">

			<article id="post-2898" class="post-2898 post type-post status-publish format-standard has-post-thumbnail hentry category-jenitaylor">

				<h1 class="entry-title">Hurricane Harvey &amp; How You Can Help!</h1>
				<div class="entry-content">
					<p>As many of you know, I lived in Houston for ten years. I spent all my high school and college years there before returning to my hometown of Lakeland to work for this great radio station. My best high school still lives there &#8211; along with most of my high school friends. She and I have stayed in touch non stop during this whole event from the days leading up to it and still in daily contact. The devastation is worse than most could even imagine. Not even the pictures do it justice because they don&#8217;t take into account the smells, the heat, the tears shed on your shoulder by your neighbor and countless other things. FOUR of my high school friends have lost their homes with many more still in danger. I cry sometimes thinking about it.</p>
<p>Please help! You can donate to the American Red Cross right now by texting the word HARVEY to 90999. A $10 donation will immediately be made to the American Red Cross who has boots on the ground and are working 24/7 to help tens of thousands of displaced families. If you are the praying kind, I would ask that you add the great state of Texas to your prayers. The people there are like none other and will rebuild but they have YEARS ahead of them and need our help.</p>
<p>This is our time to come together as one country. United.</p>
				</div><!-- .entry-content -->

				
				<footer class="entry-footer">
					<span class="posted-on"><span class="glyphicon glyphicon-calendar" aria-hidden="true"></span> <time class="entry-date published updated" datetime="2017-08-30T11:49:21+00:00">August 30, 2017</time></span><span class="cat-links"><span class="glyphicon glyphicon glyphicon-th-list" aria-hidden="true"></span> <a href="http://www.wpcv.com/category/jenitaylor/" rel="category tag">Jeni Taylor's Blog</a></span>				</footer><!-- .entry-footer -->

			</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurricane-harvey-can-help/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.wpcv.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-info" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dda718c42" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div>

	</div>

</div>

			</div>
			
			<div class="col-md-4 col-xs-12">

					<div id="sidebar" class="widget-area" role="complementary">
		<aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMiwxLDYw" href="http://www.myfwc.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/fwc.jpg"/></a></div></div></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Local Traffic &#038; Weather</h2>			<div class="textwidget"><a href="/local/current-traffic/"><img src="/wp-content/uploads/2017/03/Banners360x100Traffic.jpg" alt="Local Traffic"></a>
<div>&nbsp;</div>
<a href="/local/bay-news-9-weather/"><img src="/wp-content/uploads/2017/03/Banners360x100News.jpg" alt="Local Traffic"></a></div>
		</aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Explore WPCV:</h2><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.wpcv.com/97-country-breakfast-club/">The Breakfast Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="http://www.wpcv.com/personalities/">Personalities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-991"><a href="http://www.wpcv.com/on-air/personalities/roger-todd/">Roger Todd</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-989"><a href="http://www.wpcv.com/on-air/personalities/d-j-trucker/">D.J. Thee Trucker</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-988"><a href="http://www.wpcv.com/on-air/personalities/jeni-taylor/">Jeni Taylor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-987"><a href="http://www.wpcv.com/on-air/personalities/sara-michaels/">Sara Michaels</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-986"><a href="http://www.wpcv.com/on-air/personalities/grant-starr/">Grant Starr</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-personality menu-item-985"><a href="http://www.wpcv.com/on-air/personalities/dave-day/">Dave Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004"><a href="http://www.wpcv.com/personalities/weekend-crew/">The Weekend Crew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-543"><a href="#">Inside WPCV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.wpcv.com/legal/97country-contest-rules/">WPCV Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1854"><a href="http://www.wpcv.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="/event-category/roadshow/">97.5 WPCV Roadshow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="/event-category/community/">Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="/event-category/concerts/">Concerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="http://www.wpcv.com/local/">Local Weather &#038; Traffic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://www.wpcv.com/email-club/">Email Club</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1114"><a href="http://www.wpcv.com/listener-advisory-board/">Listener Advisory Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="http://www.wpcv.com/home/lunchtime-loot-request-bartow-ford-request-dedication-hour/">Lunchtime Loot Request/Bartow Ford All Request &#038; Dedication Hour</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.wpcv.com/contact/">Contact 97.5</a></li>
</ul></div></aside><aside id="last_songs_played-2" class="widget widget_last_songs_played"><h2 class="widget-title">What&#8217;s Playing on 97 Country:</h2></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMywxLDYw" href="http://regalhonda.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/regalhonda.jpg"/></a></div></div></aside>	</div><!-- .widget-area -->

			</div>

		</div>

	</div><!-- .content-area -->

	            </div><!-- .container -->
            </div><!-- #main -->
            
            <div class="container"><div class="ad-footer"><div class="g g-1"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMSwxLDYw" href="http://www.midflorida.com/loans-credit/home/home-equity-line-of-credit" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/04/midfla.gif"></a></div><div class="g-dyn a-75 c-2"><a class="gofollow" data-track="NzUsMSwxLDYw" href="https://www.steaknshake.com/menu_specials/prime-steakburger/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/08/sns.png"/></a></div><div class="g-dyn a-61 c-3"><a class="gofollow" data-track="NjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeKB728x90.jpg" /></a></div><div class="g-dyn a-20 c-4"><a class="gofollow" data-track="MjAsMSwxLDYw" href="http://www.all-injuries.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/sfs.jpg"/></a></div><div class="g-dyn a-11 c-5"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://www.geico.com/landingpage/go272.htm?soa=01611&43700003134823114&p3134823114&gclid=CIyl_r_SmMoCFcQkgQodMHMBKA&gclsrc=aw.ds&dclid=CNjBhMDSmMoCFUSVgQodbKAEHA"><img src="http://wpcv.com/wp-content/uploads/2016/03/geico.jpg" alt="Geico"/></a></div><div class="g-dyn a-63 c-6"><a class="gofollow" data-track="NjMsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeJO728x90.jpg" /></a></div><div class="g-dyn a-18 c-7"><a class="gofollow" data-track="MTgsMSwxLDYw" href="http://www.moodylaw.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/moody.jpg"/></a></div><div class="g-dyn a-13 c-8"><a class="gofollow" data-track="MTMsMSwxLDYw" href="http://www.wpcv.com/includes/circlek.htm" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/05/may17circlek.jpg"/></a></div><div class="g-dyn a-62 c-9"><a class="gofollow" data-track="NjIsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII17"><img src="http://www.wpcv.com/wp-content/uploads/2017/02/StJudeDR728x90.jpg" /></a></div><div class="g-dyn a-17 c-10"><a class="gofollow" data-track="MTcsMSwxLDYw" href="http://www.mcguirekia.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/mcguirekia.jpg"/></a></div><div class="g-dyn a-19 c-11"><a class="gofollow" data-track="MTksMSwxLDYw" href="http://www.batteriesplus.com/" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/batt.jpg"/></a></div><div class="g-dyn a-71 c-12"><a class="gofollow" data-track="NzEsMSwxLDYw" href="http://nucopumpandwellservices.com/" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2017/03/nuco1.png"/></a></div><div class="g-dyn a-21 c-13"><a class="gofollow" data-track="MjEsMSwxLDYw" href="https://shop.stjude.org/GiftCatalog/donation.do?cID=13304&pID=25510&sc_cid=ptn9334&source_code=ORQWPCVII16" target="_blank"><img src="http://wpcv.com/wp-content/uploads/2016/05/JUDE2.jpg"/></a></div><div class="g-dyn a-4 c-14"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://www.optionsforwomenphc.com" target="_blank"><img src="http://www.wpcv.com/wp-content/uploads/2016/08/OFW.jpg"/></a></div></div></div></div>
	        <footer id="footer" class="site-footer" role="footer">

		        <div class="container">
			        <div class="row">
				        <div class="footer-logo col-md-3 col-xs-12">
					        <a href="http://www.wpcv.com/" rel="home" title="WPCV 97.5 FM"><img src="http://www.wpcv.com/wp-content/themes/hall/assets/images/logo.png" class="img-responsive" width="216" height="137" /></a>
				        </div>

				        <div class="footer-widgets col-md-9 col-xs-12">
                                                    <aside id="text-2" class="widget widget_text"><h2 class="widget-title">Contact 97 Country</h2>			<div class="textwidget"><ul>
<li>(863) 683-9797</li>
<li>(800) 227-9797</li>
<li><a href="http://www.wpcv.com/email-club/">Email Club</a></li>
<li><a href="/contact">Address & Corporate</a></li>
</ul></div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widget-title">Most Popular</h2><div class="menu-most-popular-container"><ul id="menu-most-popular" class="menu"><li id="menu-item-1027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1027"><a href="http://www.wpcv.com/97-country-breakfast-club/">The 97.5 WPCV Breakfast Club</a></li>
<li id="menu-item-1024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024"><a href="http://www.wpcv.com/calendar/">Calendar</a></li>
<li id="menu-item-1221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1221"><a href="http://www.wpcv.com/97country-mobile-app/">97.5 WPCV Mobile App</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Legal</h2><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.wpcv.com/legal/97country-contest-rules/">97.5 WPCV Contest Rules</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="#">Terms Of Use</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.wpcv.com/legal/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://www.wpcv.com/wp-content/uploads/2016/09/2015_2016_eeo_report.pdf">2015-2016 EEO Report</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="#">Copyright &#038; Trademark Notice</a></li>
</ul></div></aside>                        				        </div>

				        <div class="clearfix"></div>
			        </div>
		        </div>

	        </footer><!-- #footer -->
        
        </div><!-- .site-body -->
        
        <iframe class="live"></iframe>
    
    </div><!-- .wrapper -->

<script type='text/javascript' src='http://www.wpcv.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.wpcv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wpcv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/assets/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/assets/bootstrap/js/bootstrap-datepicker.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/assets/js/readmore.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-content/themes/hall/assets/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wpcv.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

<div style="font-size:10px;color:#999;text-align:center;background-color:#000;">Copyright &copy; Hall Communications, Inc. &bull; <a href="http://www.mosierdata.com/" target="_blank" style="color:#999">Website By MosierData</a></div>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2586/2650 objects using disk
Page Caching using disk: enhanced
Database Caching 3/126 queries in 0.066 seconds using disk

 Served from: www.wpcv.com @ 2017-08-30 15:09:59 by W3 Total Cache -->