<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

<!-- Title -->
<title>Class of The Day &#8211; Mrs. Schmidt&#8217;s 4th Grade Class | WPCV-FM</title>        <style id="tf_lazy_common">
        			           .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
        </style>
        <link rel="preload" importance="high" href="https://www.wpcv.com/wp-content/uploads/sites/30/themify-concate/1280492856/themify-1981993783.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://www.wpcv.com/wp-content/uploads/sites/30/themify-concate/1280492856/themify-1981993783.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="canonical" href="https://www.wpcv.com/2022/10/18/class-of-the-day-mrs-schmidts-4th-grade-class/" />


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Lato|Open+Sans|Oswald|Noto+Serif|Montserrat' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='bxslider-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/general-https-0bcafa4.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-general-https-css'  href='https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/general-https-0bcafa4.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/layout-single-https-3653dd5.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-layout-single-https-css'  href='https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/layout-single-https-3653dd5.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/responsive-grid-https-d2119e4.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/responsive-grid-https-d2119e4.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='wp-block-library-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='create-block-adman-style-inline-css' type='text/css'>
div[id^=google_ads_iframe_]{text-align:center}div[id^=google_ads_iframe_] iframe{margin:auto}.wp-block-create-block-adman,.wp-block-create-block-adman iframe,.wp-block-create-block-adman iframe div{margin-left:auto!important;margin-right:auto!important;text-align:center!important}

</style>
<style id='create-block-express-archive-style-inline-css' type='text/css'>


</style>
<style id='express-cms-blocks-express-cms-group-style-inline-css' type='text/css'>
.express-group-wrapper{margin:0;margin:auto!important}.express-group-container{box-sizing:border-box;margin:auto;position:relative;width:100%}.express-group-background{background-color:transparent;position:relative;z-index:1}.express-group-background:before{bottom:0;content:"";left:0;opacity:0;position:absolute;right:0;top:0;z-index:1}.express-group-content{box-sizing:border-box;margin:auto;padding:0;position:relative;z-index:3}

</style>
<style id='create-block-express-brand-style-inline-css' type='text/css'>
.wp-block-create-block-express-brand.alignright{margin:auto;text-align:right}.wp-block-create-block-express-brand.aligncenter{margin:auto;text-align:center}.wp-block-create-block-express-brand.alignleft{margin:auto;text-align:left}@media(max-width:782px){.wp-block-create-block-express-brand.alignleft,.wp-block-create-block-express-brand.alignright{-webkit-margin-end:0!important;-webkit-margin-start:0!important;float:none!important;margin-inline-end:0!important;margin-inline-start:0!important;text-align:center}.express-brand-image{max-width:90%}}

</style>
<style id='create-block-express-styles-style-inline-css' type='text/css'>


</style>
<style id='create-block-express-links-style-inline-css' type='text/css'>
.express-link-icon-wrapper{align-items:center;display:flex;justify-content:left}.express-link-icon-container{text-align:left}.express-link-icon-container.center{text-align:center}.express-link-icon-container.right{text-align:right}.express-link-icon-container a{display:inline-block;white-space:nowrap}.express-link-icon-container a.link-icon-button{background-color:var(--link-icon-btn-bgcolor)!important;border-color:var(--link-icon-btn-bd-color)!important;border-radius:var(--link-icon-btn-radius)!important;border-style:solid;border-width:var(--link-icon-btn-bd-width)!important;padding:var(--link-icon-btn-padding)!important}.express-link-icon-container a.link-icon-button:hover{background-color:var(--link-icon-btn-hover-bgcolor)!important}.express-link-icon-container.override a{color:var(--link-icon-color)!important;font-size:var(--link-icon-fontsize)!important;-webkit-text-decoration:var(--link-icon-underline)!important;text-decoration:var(--link-icon-underline)!important}.express-link-icon-container.override a:hover{color:var(--link-icon-hover-color)!important;-webkit-text-decoration:var(--link-icon-hover-underline)!important;text-decoration:var(--link-icon-hover-underline)!important}

</style>
<style id='create-block-express-content-style-inline-css' type='text/css'>


</style>
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01" as="style" /><link rel='stylesheet' id='express-cms-blocks-rewards-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01' type='text/css' media='all' />
<style id='create-block-express-onair-style-inline-css' type='text/css'>
.amp-onair-widget{display:none}.widget-area .amp-onair-widget{display:block}.express-onair{display:inline-block;width:100%}.express-onair.express-block-right{text-align:right}.express-onair.express-block-center{text-align:center}.express-onair-show{display:-ms-inline-grid;display:inline-grid}.express-onair-container{display:inline-block}.express-onair-image-top .express-onair-show{display:block}.express-onair-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;width:75px}.express-onair.express-image-right .express-onair-image-wrapper{-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2}.express-onair-image{border-radius:5px;height:auto;width:75px}.express-onair .express-text{padding:0 10px;text-align:left}.express-onair.express-block-right .express-text{padding-right:0}.express-onair.express-image-right .express-text{padding-left:0}.express-onair.express-block-right .express-image-right .express-text,.express-onair.express-block-right.express-image-right .express-text{padding-right:10px}.express-onair-details{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;line-height:.9em;width:100%}.express-onair.express-image-right .express-onair-details{-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;width:100%}.express-onair.express-image-hide .express-onair-image-wrapper{display:none}.express-onair-title{color:#6c6c6c;font-size:15px;font-weight:700}.express-onair-excerpt{color:#6c6c6c;font-size:12px}.express-onair-timeslot{color:#6c6c6c;font-size:10px;white-space:nowrap}.express-onair-show-title-top{color:#000;display:none;font-size:10px;font-weight:600;padding-bottom:2px;text-align:left;text-transform:uppercase}.express-onair-title-top .express-onair-show-title-top{-ms-grid-column-span:2;-ms-grid-row-span:1;display:block;-ms-grid-column:1;grid-column-end:3;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1}.express-onair-show-title{color:#9e9e9e;font-size:10px;font-weight:600;text-transform:uppercase}.express-onair-title-top .express-onair-show-title{display:none}.express-onair.express-text-right .express-onair-show-title-top,.express-onair.express-text-right .express-text{text-align:right!important}.express-onair-image-top .express-text{padding-left:0!important}.express-personality-container{display:-ms-inline-grid;display:inline-grid}.express-personality-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:50px}.express-personality-image{border-radius:5px;height:auto;max-height:none!important;max-width:50px;width:50px}.express-personality-name-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:0;align-items:center;color:#6c6c6c;display:flex;font-size:12px;-ms-grid-column:2;grid-column-end:2;grid-column-start:2;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:100%}.express-personality-name{padding-left:10px}.express-personality-name a{text-decoration:none}.express-personality-under .express-personality-container{display:block}.express-personality-under .express-personality-name{padding-left:0}.express-personality-no-image .express-personality-image-wrapper{display:none}.express-personality-no-image .express-personality-name{padding-left:0}@media only screen and (max-width:768px){.express-onair{text-align:center!important}.express-onair-container{padding-bottom:0}}.onair-border-left{padding-left:10px}.onair-border-left .express-onair{border-left:1px solid #d9d9d9;width:98%}.onair-border-right{padding-right:10px}.onair-border-right .express-onair{border-right:1px solid #d9d9d9;width:98%}@media only screen and (max-width:768px){.onair-sidebyside{display:table-cell;width:auto}.onair-column{display:table;width:100%}.onair-border-right{padding-right:0}}

</style>
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01" as="style" /><link rel='stylesheet' id='express-expire-css-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1665676872" as="style" /><link rel='stylesheet' id='express-cms-common-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1665676872' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='awesome-weather-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.2" as="style" /><link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-ad-manager/public/css/express-cms-ad-manager-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-ad-manager-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-ad-manager/public/css/express-cms-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-codes-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-control-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='amp-breaking-news-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='animate-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-events-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-tools-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2" as="style" /><link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-calendar-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-export-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0" as="style" /><link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4" as="style" /><link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1" as="style" /><link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5" as="style" /><link rel='stylesheet' id='amp-header-rotator-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=6.0.2' id='jquery-hoverintent-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=6.0.2' id='headway-superfish-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1665676872' id='headway-selectnav-js'></script>
<script type='text/javascript' src='https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/block-dynamic-js-layout-single-https-517c16b.js?ver=6.0.2' id='block-dynamic-js-layout-single-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.min.js?ver=20210819-12' id='bxslider-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/widget.js?ver=20210922-01' id='promo-reel-block-widget-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=6.0.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.wpcv.com/wp-content/uploads/sites/30/headway/cache/responsive-grid-js-https-e6e6939.js?ver=6.0.2' id='headway-responsive-grid-js-https-js'></script>
<script type='text/javascript' id='amp-common-js-extra'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.wpcv.com","site_id":"30","tz":"America\/New_York","tz_offset":"-4","ts":"1665676872","blog_name":"WPCV-FM","client_name":"hall","user_ID":"","alt_blog_name":"WPCV-FM","market":"Lakeland - Winter Haven, Florida","format":"Country","ts_offset":"1666070393","version":"release-3.10.02","env":"prod","settings":{"syn_site_name":"WPCV-FM","format":"Country","market":"Lakeland - Winter Haven, Florida","tenant_id":false,"selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":false,"default_show_img":false,"gtm_id":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/js/amp-common.js?ver=20210629-03' id='amp-common-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/js/express-cms-common-public.js?ver=202200726-01' id='express-cms-common-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-ad-manager/public/js/express-cms-ad-manager-public.js?ver=1.0.0' id='express-cms-ad-manager-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/express-cms-codes-public.js?ver=1.0.0' id='express-cms-codes-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/js.cookie.js?ver=6.0.2' id='js-cookie-js'></script>
<script type='text/javascript' id='express-cms-codes-plugin-script-js-extra'>
/* <![CDATA[ */
var amp_rewards = {"ajaxurl":"https:\/\/www.wpcv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/public-rewards.js?ver=1.0.0' id='express-cms-codes-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/js/express-cms-control-public.js?ver=1.0.0' id='express-cms-control-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/js/breaking-news-public.js?ver=0.3.4' id='amp-breaking-news-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/js/express-cms-events-public.js?ver=1.0.0' id='express-cms-events-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/js/express-cms-tools-public.js?ver=1.0.0' id='express-cms-tools-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/style_functions/js/public.js?ver=1.4.5' id='amp-styles-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/js/jquery.initialize/jquery.initialize.min.js?ver=20210820-03' id='jquery_initialize-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/js/public.js?ver=20220707-01' id='amp-onair-plugin-script-js'></script>
<script type='text/javascript' id='amp-events-calendar-script-js-extra'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/js/calendar.js?ver=1.1.4' id='amp-events-calendar-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/js/public.js?ver=1.1.4' id='amp-events-export-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/admin/js/jquery.totemticker.min.js?ver=0.6.0' id='amp_feed-totemticker-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/js/feed-public.js?ver=0.6.0' id='amp_feed-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/admin/js/feed-date.js?ver=0.6.0' id='amp_feed-php-date-js'></script>
<script type='text/javascript' id='amp-listen-live-plugin-script-js-extra'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"30","callsign":"","mount_name":"WPCVFM","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/js/playlist.js?ver=20221018091953' id='amp-listen-live-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=20210929-06' id='amp-theme-js-js'></script>

<!--[if lt IE 9]>
<script src="https://www.wpcv.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.wpcv.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WPCV-FM &raquo; Feed" href="https://www.wpcv.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="https://express-images.franklymedia.com/631/sites/30/2022/01/18134152/fav.png" />


<link rel='shortlink' href='https://www.wpcv.com/?p=2544' />
	<script>
		const express_config = { 
			express_url : 'https://www.wpcv.com',
			rewards_id : '',
			site_id : '30',
			client_id : 'hall'
		};
	</script>
			<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			if ( typeof _AMP.config == 'object' ){
				gtag('config','G-8DB4RQ0Q4G');
				var express_dimensions = {
					'station_name': _AMP.config.blog_name,
					'client_name': _AMP.config.client_name,
										'page_type': 'post',										'alt_station_name': _AMP.config.alt_blog_name,
					'market': _AMP.config.market,
					'format': _AMP.config.format
				};
				gtag('event', 'express_dimensions', express_dimensions );
			}
														</script>
		<!-- End Google Analytics -->
		<link rel="Shortcut Icon" type="image/x-icon" href="https://express-images.franklymedia.com/631/sites/30/2022/01/18134152/fav.png" />
<!-- font awesome -->
<script src="https://use.fontawesome.com/d8b6d8b86d.js"></script>
<link href="https://fonts.googleapis.com/css?family=Lato:400,700,900" rel="stylesheet"> 

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Q1NEFVZ5JK"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Q1NEFVZ5JK');
</script>
<script type="text/javascript">var ajaxurl = "https://www.wpcv.com/wp-admin/admin-ajax.php"</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1281px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1280px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript>		<!-- AMP CMS DFP custom tags -->
		<script type='text/javascript'>
		if ( typeof googletag !== 'undefined' ) {
			googletag.cmd.push(function() {
				      googletag.pubads().setTargeting('cms-sname', 'WPCVFM');
      googletag.pubads().setTargeting('cms-sgroup', '');
      googletag.pubads().setTargeting('cms-ptitle', 'Class of The Day &#8211; Mrs. Schmidt&#8217;s 4th Grade Class');
      googletag.pubads().setTargeting('cms-pcat', 'WPCV In the Morning');
			});
		}
		</script>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WPCV-FM"/>
  <meta property="og:title" content="Class of The Day - Mrs. Schmidt&#039;s 4th Grade Class"/>
  <meta property="og:url" content="https://www.wpcv.com/2022/10/18/class-of-the-day-mrs-schmidts-4th-grade-class/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Thank you Mrs. Schmidt&#039;s 4th Grade Class at Frostproof Elementary School. They&#039;re our featured &quot;Class of the Day&quot; and these young Bulldogs did an AWESOME job reciting the Pledge of Allegiance for us this morning!



Make sure you join us each morning right before the 7:00 news for a new Class of the"/>
  <meta property="og:image" content="https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt.jpg"/>
  <meta property="og:image:url" content="https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt.jpg"/>
  <meta property="og:image:secure_url" content="https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt.jpg"/>
  <meta property="article:published_time" content="2022-10-18T05:19:41-04:00"/>
  <meta property="article:modified_time" content="2022-10-18T05:19:43-04:00" />
  <meta property="og:updated_time" content="2022-10-18T05:19:43-04:00" />
  <meta property="article:section" content="WPCV In the Morning"/>
  <meta property="article:publisher" content="https://www.facebook.com/975WPCV/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Class of The Day - Mrs. Schmidt&#039;s 4th Grade Class"/>
  <meta name="twitter:url" content="https://www.wpcv.com/2022/10/18/class-of-the-day-mrs-schmidts-4th-grade-class/"/>
  <meta name="twitter:description" content="Thank you Mrs. Schmidt&#039;s 4th Grade Class at Frostproof Elementary School. They&#039;re our featured &quot;Class of the Day&quot; and these young Bulldogs did an AWESOME job reciting the Pledge of Allegiance for us this morning!



Make sure you join us each morning right before the 7:00 news for a new Class of the"/>
  <meta name="twitter:image" content="https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@975wpcv"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-2544 single-format-standard themify-builder-5-4-2 is-headway-theme custom firefox gecko responsive-grid-enabled responsive-grid-active layout-single-post-2544 layout-using-single tb_animation_on" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-whd58dd490ece791" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wet58da677cb5f86 wrapper-first wrapper-mast" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-7">
<aside id="block-bc658da677ccfc7a" class="mast-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="/"><img width="247" height="247" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132528/logo_wpcv.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132528/logo_wpcv.png 247w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132528/logo_wpcv-150x150.png 150w" sizes="(max-width: 247px) 100vw, 247px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bc658da677ccfc7a -->

</section><!-- .column -->

<section class="column column-2 grid-left-3 grid-width-14">

<section class="sub-column sub-column-1 column column-1 grid-width-8 grid-left-6">
<aside id="block-bvs61e70ac5a8fc6" class="listen-live mast-listen block block-type-widget-area block-fluid-height" data-alias="Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-9" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://player.listenlive.co/38101" target="_blank"><img width="213" height="34" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132527/listenlive.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bvs61e70ac5a8fc6 -->
<aside id="block-bp958da677cc912a" class="mast-icons block block-type-widget-area block-fluid-height" data-alias="Social Icons" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Facebook</span></h3>

	<p class="simple-image">
		<a href="https://www.facebook.com/975WPCV/" target="_blank"><img width="32" height="32" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132553/social_facebook.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132553/social_facebook.png 32w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132553/social_facebook-150x150.png 150w" sizes="(max-width: 32px) 100vw, 32px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-5" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Twitter</span></h3>

	<p class="simple-image">
		<a href="https://twitter.com/975wpcv?lang=en" target="_blank"><img width="32" height="32" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132555/social_twitter.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132555/social_twitter.png 32w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132555/social_twitter-150x150.png 150w" sizes="(max-width: 32px) 100vw, 32px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-6" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Instagram</span></h3>

	<p class="simple-image">
		<a href="https://www.instagram.com/97.5_wpcv/?hl=en" target="_blank"><img width="32" height="32" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132554/social_instagram.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132554/social_instagram.png 32w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132554/social_instagram-150x150.png 150w" sizes="(max-width: 32px) 100vw, 32px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-7" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Apple</span></h3>

	<p class="simple-image">
		<a href="https://itunes.apple.com/us/app/97.5-wpcv-fm/id417694329?mt=8" target="_blank"><img width="32" height="32" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132552/social_apple.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132552/social_apple.png 32w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132552/social_apple-150x150.png 150w" sizes="(max-width: 32px) 100vw, 32px" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-8" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Android</span></h3>

	<p class="simple-image">
		<a href="https://play.google.com/store/apps/details?id=com.airkast.WPCVFM" target="_blank"><img width="32" height="32" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132550/social_android.png" class="attachment-full size-full" alt="" srcset="https://express-images.franklymedia.com/631/sites/30/2022/01/18132550/social_android.png 32w, https://express-images.franklymedia.com/631/sites/30/2022/01/18132550/social_android-150x150.png 150w" sizes="(max-width: 32px) 100vw, 32px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bp958da677cc912a -->

</section><!-- .sub-column -->
<nav id="block-b1s58da677cc48c5" class="mast-nav block block-type-navigation block-fluid-height" data-alias="Main Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-menu" class="menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.wpcv.com/wpcv-in-the-morning/">Julie &#038; DJ In The Morning</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="https://www.wpcv.com/personalities/">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.wpcv.com/julie-k/">Julie K</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.wpcv.com/dj-the-trucker/">DJ The Trucker</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.wpcv.com/jon-dennis/">Jon Dennis</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.wpcv.com/nic-allen/">Nic Allen</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.wpcv.com/sara-michaels/">Sara Michaels</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-241"><a href="#">Inside WPCV</a>
<ul class="sub-menu">
	<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://www.wpcv.com/events/">97 Country Road Show</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://www.wpcv.com/97-5-wpcv-mobile-app/">97.5 WPCV Mobile App</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.wpcv.com/bartow-ford-all-request-dedication-line/">Bartow Ford Request Line</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="https://wpcv.us2.list-manage.com/subscribe?u=b6694778e0003b2715e57419e&#038;id=f986904465">Email Club</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://www.wpcv.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.wpcv.com/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53"><a href="https://www.wpcv.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.wpcv.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-b1s58da677cc48c5 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w2758dd490ec5788" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-27-14 responsive-grid wrapper-inner wrapper-cont" data-alias="Wrapper Inner">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b9e61ba1560eb8f6" class="ads ad-728 footer-banner block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b9e61ba1560eb8f6 block-original-bcx61bb5eced5f6d" data-alias="AD 970x90 Leaderboard">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=3081&amp;i=23623&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-b9e61ba1560eb8f6 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-bjv58dd490f1275b" class="inner-cont block block-type-content block-fluid-height" data-alias="Inner Content">
<div class="block-content">
<div class="loop"><article id="post-2544" class="post-2544 post type-post status-publish format-standard has-post-thumbnail hentry category-wpcv-in-the-morning author-juliek default" itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Class of The Day &#8211; Mrs. Schmidt&#8217;s 4th Grade Class</h1><div class="entry-meta entry-meta-above">October 18, 2022 | by juliek</div><!-- .entry-meta --></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img width="1024" height="576" src="https://www.wpcv.com/wp-content/uploads/sites/30/2022/10/Schmidt-1024x576.jpg" alt="" class="wp-image-2545" srcset="https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt-1024x576.jpg 1024w, https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt-300x169.jpg 300w, https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt-150x84.jpg 150w, https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt-768x432.jpg 768w, https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt-1536x864.jpg 1536w, https://express-images.franklymedia.com/631/sites/30/2022/10/18051443/Schmidt.jpg 2016w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Thank you Mrs. Schmidt&#8217;s 4th Grade Class at Frostproof Elementary School. They&#8217;re our featured &#8220;Class of the Day&#8221; and these young Bulldogs did an AWESOME job reciting the Pledge of Allegiance for us this morning!</p>



<p>Make sure you join us each morning right before the 7:00 news for a new Class of the Day to be featured with the Pledge!.</p>



<figure class="wp-block-audio"><div class="tf_lazy tf_audio_lazy tf_w tf_box"><audio data-lazy="1" preload="none" controls src="https://www.wpcv.com/wp-content/uploads/sites/30/2022/10/Schmidt.mp3"></audio></div></figure>
<!--themify_builder_content-->
<div id="themify_builder_content-2544" data-postid="2544" class="themify_builder_content themify_builder_content-2544 themify_builder tf_clear">
    </div>
<!--/themify_builder_content-->
</div><!-- .entry-content --></article><!-- #post-2544 --></div>
</div><!-- .block-content -->

</div><!-- #block-bjv58dd490f1275b -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<aside id="block-bcj5e99b49057358" class="weather col-right block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcj5e99b49057358 block-original-bul61bb5ef26495e" data-alias="Weather" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="https://www.baynews9.com/fl/tampa/weather/radar" target="_blank"><img width="301" height="84" src="https://express-images.franklymedia.com/631/sites/30/2022/01/18132557/weather.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bcj5e99b49057358 -->
<div id="block-b3i58da6818aefd8" class="ads banner-atf col-right block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b3i58da6818aefd8 block-original-bbw61bb5f1158cdd" data-alias="AD 300x250 ATF">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=3081&amp;i=23643&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-b3i58da6818aefd8 -->
<aside id="block-bh461ba31a5c1250" class="home-rss home-np col-right block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bh461ba31a5c1250 block-original-b0761bb5fbb67d97" data-alias="Playlist" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><ul class="widget-area"><div id="20221018091953" class="amp-recently-played js-amp-recently-played" data-feed="streamworld" data-mountname="WPCVFM" data-fields="timestamp,title,artist" data-songcount="9" ><div style="text-align:center;font-size:12px;padding-top:20px;">Loading playlist...</div></div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bh461ba31a5c1250 -->
<div id="block-bio61ba31f5281bd" class="events home-events events-title col-right block block-type-amp_event_content block-fluid-height block-mirrored block-mirroring-bio61ba31f5281bd block-original-b7s61bb5f7d3ee69" data-alias="Events">
<div class="block-content">
<h1 class="block-title"><span>Events</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1984" class="post-1984 amp_event type-amp_event status-publish hentry event_type-events author-kacey102 alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.wpcv.com/amp-events/international-market-world/" title="International Market World" rel="bookmark">International Market World</a></h2><div class="entry-meta entry-meta-above">Oct 22</div><!-- .entry-meta --></header></article><!-- #post-1984 --><article id="post-2249" class="post-2249 amp_event type-amp_event status-publish hentry event_type-events author-kacey102 custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.wpcv.com/amp-events/lakeland-fishing-outfitters/" title="Lakeland Fishing Outfitters" rel="bookmark">Lakeland Fishing Outfitters</a></h2><div class="entry-meta entry-meta-above">Oct 22</div><!-- .entry-meta --></header></article><!-- #post-2249 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-2275" class="post-2275 amp_event type-amp_event status-publish hentry event_type-events author-kacey102 alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.wpcv.com/amp-events/bonnet-springs-park/" title="Bonnet Springs Park" rel="bookmark">Bonnet Springs Park</a></h2><div class="entry-meta entry-meta-above">Oct 22</div><!-- .entry-meta --></header></article><!-- #post-2275 --><article id="post-2276" class="post-2276 amp_event type-amp_event status-publish hentry event_type-events author-kacey102 custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.wpcv.com/amp-events/bartow-ford/" title="Bartow Ford &#8211; Back the Blue" rel="bookmark">Bartow Ford &#8211; Back the Blue</a></h2><div class="entry-meta entry-meta-above">Oct 27</div><!-- .entry-meta --></header></article><!-- #post-2276 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-2277" class="post-2277 amp_event type-amp_event status-publish hentry event_type-events author-kacey102 alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="https://www.wpcv.com/amp-events/dyer-kia-2/" title="Dyer Kia" rel="bookmark">Dyer Kia</a></h2><div class="entry-meta entry-meta-above">Oct 28</div><!-- .entry-meta --></header></article><!-- #post-2277 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bio61ba31f5281bd -->
<div id="block-b3961ba498a46b64" class="events-more col-right block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b3961ba498a46b64 block-original-b3i61bb5f7d40eeb" data-alias="Events More Link">
<div class="block-content">
<div class="events-more-wrapper">
<a href="/events/">View More Events&nbsp;&raquo;</a>
</div>

</div><!-- .block-content -->

</div><!-- #block-b3961ba498a46b64 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wyl58dd490ec9e51" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-web58da677cb8dbb wrapper-last wrapper-bot" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bv558da677cda989" class="ads ad-728 footer-banner block block-type-custom-code block-fluid-height" data-alias="AD 970x90 Footer">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=3081&amp;i=23633&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bv558da677cda989 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-bzn58da677cd2ab8" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-footer-menu" class="menu"><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.wpcv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.wpcv.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://publicfiles.fcc.gov/fm-profile/wpcv">FCC Public File</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.wpcv.com/help-with-fcc-public-file/">Help With FCC Public File</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.wpcv.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="#">Lakeland – Winter Haven, Florida</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-bzn58da677cd2ab8 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bdk58da677cd4b80" class="footer-copyright block block-type-custom-code block-fluid-height" data-alias="Footer Copyright">
<div class="block-content">
<div class="footer-box">
<div class="copyright-box">Copyright &copy; 2022 WPCV. All rights reserved. Development by &nbsp;<a href="https://www.enginegaming.com" target="_blank"><img src="/wp-content/uploads/sites/30/2022/01/headway-imported-image-23.png" style="vertical-align:middle"></a>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-bdk58da677cd4b80 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bt958dd6cc252410" class="prod-code block block-type-custom-code block-fluid-height" data-alias="Production Code">
<div class="block-content">
<!-- change events prev/next buttons 
<script>
jQuery(function($){
$('.post-type-archive-amp_event .nav-previous a').html('Next Page &rarr; ');
$('.post-type-archive-amp_event .nav-next a').html('&larr; Previous Page');
$('.archive.tax-event_type .nav-previous a').html('Next Page &rarr; ');
$('.archive.tax-event_type .nav-next a').html('&larr; Previous Page');
$('.block-type-amp_event_content .nav-previous a').html('Next Page &rarr; ');
$('.block-type-amp_event_content .nav-next a').html('&larr; Previous Page');
});
</script> -->
<!-- change events prev/next buttons -->
<script>
jQuery(function($){
$('.inner-event-cont .nav-previous a').html('More Events &rarr; ');
$('.inner-event-cont .nav-next a').html('&larr; Previous Events');
});
</script>

<!-- Truncate text -->
<script>
jQuery(function($){
 $('.home-events .entry-summary').each(function(){
    $(this).text($(this).text().substring(0,30)+"...");
 });

});
</script>
</div><!-- .block-content -->

</div><!-- #block-bt958dd6cc252410 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->





<script>_AMP.theme.init();</script>
            <!--googleoff:all-->
            <!--noindex-->
            <script type="text/template" id="tf_vars">
            var tbLocalScript = {"builder_url":"https://www.wpcv.com/wp-content/plugins/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.5.7"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.5.7"},"sty":{"u":"sticky.min.js","v":"5.5.7"}},"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"fullwidth_support":"","scrollHighlight":{"speed":900.01},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/fullwidthvideo.js"},"fwr":{"match":".fullwidth.module_row,.fullwidth_row_container.module_row","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/fullwidthRows.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://www.wpcv.com/wp-content/plugins/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://www.wpcv.com/wp-content/plugins/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://www.wpcv.com/wp-content/plugins/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://www.wpcv.com/wp-content/plugins/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.5.7","url":"https://www.wpcv.com/wp-content/plugins/themify-builder/themify","wp":"6.0.2","ajax_url":"https://www.wpcv.com/wp-admin/admin-ajax.php","includesURL":"https://www.wpcv.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.5.7"},"lb":{"u":"lightbox.min.js","v":"5.5.7"},"gal":{"u":"themify.gallery.min.js","v":"5.5.7"},"sw":{"u":"swiper/swiper.min.js","v":"5.5.7"},"tc":{"u":"themify.carousel.min.js","v":"5.5.7"},"map":{"u":"map.min.js","v":"5.5.7"},"at":{"u":"autoTiles.min.js","v":"5.5.7"},"iso":{"u":"isotop.min.js","v":"5.5.7"},"is":{"u":"jquery.isotope.min.js","v":"5.5.7"},"inf":{"u":"infinite.min.js","v":"5.5.7"},"lax":{"u":"lax.min.js","v":"5.5.7"},"lx":{"u":"themify.lax.min.js","v":"5.5.7"},"video":{"u":"video-player.min.js","v":"5.5.7"},"audio":{"u":"audio-player.min.js","v":"5.5.7"},"side":{"u":"themify.sidemenu.min.js","v":"5.5.7"},"edge":{"u":"edge.Menu.min.js","v":"5.5.7"},"wow":{"u":"tf_wow.min.js","v":"5.5.7"},"sharer":{"u":"sharer.min.js","v":"5.5.7"},"mega":{"u":"megamenu.js","v":"5.5.7"},"drop":{"u":"themify.dropdown.min.js","v":"5.5.7"},"wc":{"u":"wc.min.js","v":"5.5.7"},"as":{"u":"ajax-search.min.js","v":"5.5.7"},"t":{"u":"tooltip.min.js","v":"5.5.7"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.5.7"},"an":{"u":"animate.min.css","v":"5.5.7"},"video":{"u":"video.min.css","v":"5.5.7"},"audio":{"u":"audio.min.css","v":"5.5.7"},"drop":{"u":"dropdown.min.css","v":"5.5.7"},"lb":{"u":"lightbox.min.css","v":"5.5.7"},"t":{"u":"tooltip.min.css","v":"5.5.7"}},"menu_tooltips":[],"lz":"1","is_min":"1","wp_embed":"https://www.wpcv.com/wp-includes/js/wp-embed.min.js","done":{"tb_parallax":true}};            </script>
            <!--/noindex-->
            <!--googleon:all-->
            <script nomodule defer src="https://www.wpcv.com/wp-content/plugins/themify-builder/themify/js/modules/fallback.min.js?ver=5.5.7"></script>
            <link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220610-01" as="style" /><link rel='stylesheet' id='headway-child-theme-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220610-01' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' defer="defer" src='https://www.wpcv.com/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=5.5.7' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/js/widget-front-end.js?ver=6.0.2' id='amp-polls-plugin-script-js'></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>	<!-- Quick Fix for themify style conflicts -->
	<style>img { height:auto; }</style>
	

</div><!-- #whitewrap -->

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1880390367"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 134/193 objects using memcache
Page Caching using memcache 
Database Caching 41/62 queries in 0.037 seconds using memcache (Request-wide modification query)

Served from: www.max983fm.com @ 2022-10-18 05:19:53 by W3 Total Cache
-->